Script Solutions ::: Admin-Ahead FFmpeg Installer

The Admin-Ahead FFmpeg Installer v2.0.4 Unified Installer installs FFmpeg and provides a local, non-system installation of FFmpeg with several external encoding libraries. Apart from this, it also includes several relevant codecs and pre-sets required by FFmpeg for transcoding and other FFmpeg functions.

With the the Advanced FFmpeg installer v2.0.4, you have the freedom to choose whether or not you want a Clipbucket compatible FFmpeg installation with FFmpeg-php (the php module for FFmpeg). This installer has been tested with 3 major video conversion softwares – PHPmotion, Vidiscript and Clipbucket.

* Advanced FFmpeg installer v2.0.4 provides ffmpeg-php + ffmpeg 0.9.1 (Clipbucket Compatible Version) OR ffmpeg-php + ffmpeg 1.2.2 (Clipbucket Non-Compatible Version)
REQUIREMENTS :
[ Operating System – CentOS-5.x, CentOS-6.x,Debian-6.x,Debian-7,Ubuntu-12.04 (32-bit / 64-bit) For the ffmpeg-php module – PHP 5.3 (or later)]

NOTICE :: If you have a previous installation of ffmpeg/mplayer or any other binary associated with ffmpeg installled on your server, please uninstall it before using our script. We do not guarantee installation in case you already have an installation on your server.

If you want us to remove these previous installs and then install, ffmpeg for you; please open a ticket with us. Standard administration charges of 20 USD / hour will Apply.
CENTOS-6.X, DEBIAN-6.X, DEBIAN-7, UBUNTU-12.04

CentOS-6.x, Debian-6.x, Debian-7, Ubuntu-12.04

Advanced

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libopus-1.0.2
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • libtheora-1.1.1
  • opencore-amr-0.1.2
  • freetype-2.5
  • faad2-2.7
  • faac-1.28
  • xvidcore-1.2.1
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php
  • 36 additional presets

FREE

Regular

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libopus-1.0.2
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php

FREE

Clipbucket

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • faad2-2.7
  • faac-1.28
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php
  • 36 additional presets

FREE

CentOS-5.x

Advanced

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libopus-1.0.2
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • libtheora-1.1.1
  • opencore-amr-0.1.2
  • freetype-2.5
  • faad2-2.7
  • faac-1.28
  • xvidcore-1.2.1
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php
  • 36 additional presets

FREE

Regular

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libopus-1.0.2
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php

FREE

Clipbucket

  • yasm-1.2
  • x264
  • ibfdk-aac-0.1.2
  • lame-3.99
  • libvpx-1.2.0
  • libogg-1.3.1
  • libvorbis-1.3.3
  • faad2-2.7
  • faac-1.28
  • libgd-2.7
  • flvtool2
  • mencoder/mplayer-1.1.1
  • MP4Box-0.5.0
  • ffmpeg-1.2.2
  • ffmpg-php
  • 36 additional presets

FREE

*NOTE:

  • This product is now provided to you completely free of charge and all support that you require for this product will be charged at $20 per hour spent on the administration task. Once the script is used in a server, the license is locked to the specific server with the IP address of this server. We will not be able to change this for you. Please do not open tickets with us for license IP changes. Kindly read the documentation here before you purchase.
FacebookTwitterGoogle+LinkedIn