Articles

 Compatibilities and Dependencies

Supported OS : Centos 6 & 7 , RHEL 6 &7 Supported Plesk versions : Plesk 12.5 to 17.8  

 Description of (D)DoS Deflate Interface (Plesk) UI

(D)DoS Deflate Interface (Plesk) extension prevents DDoS attacks by blocking the IP temporarily...

 How to install (D)DoS Deflate Interface (Plesk) extension module

* Download (D)DoS Deflate Interface (Plesk) plugin to your desktop:...

 How to re-install (D)DoS Deflate Interface (Plesk) Plugin

* Download (D)DoS Deflate Interface (Plesk) plugin from the below link :#...

 How to whitelist IP ranges

To whitelist an IP or IP range provide the CIDR notation by open the 'Whitelisted IPs' tab and...