Compatibilities and Dependencies

Supported OS :

Centos 6 & 7 , RHEL 6 &7


Supported cPanel versions :

WHM 11.38 and above

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

How to Install DDoS Mitigator (cPanel)

Install DDoS Mitigator (cPanel) v2.0Note : Ioncube loader should be enabled in cPanel for the...

How to use DDoS Mitigator (cPanel)

DDoS Mitigator (cPanel) v2.0 prevents DDOS attacks by blocking the IP temporarily from which the...